Issues while launching or closing the room in some customers
Incident Report for Mashme
Resolved
This incident has been resolve and all rooms are operational again.

Sorry again for the incoveniences.
Posted Sep 27, 2021 - 15:52 UTC
Monitoring
A fix has been implemented and we are monitoring the solution.
Posted Sep 27, 2021 - 15:14 UTC
Investigating
Dear customers,

We are investigating an issue related to the launch/close room process.

So far, we know that only some customers are affected.

We will continue investigating the issue and will contact the affected customers directly.


Thanks for your understanding and apologies for the inconveniences
Posted Sep 27, 2021 - 14:26 UTC
This incident affected: ROOM OF THE FUTURE (ROOM OF THE FUTURE - ROOM INSTALLATION).